Plugin này chưa được cập nhật với 3 phiên bản mới nhất của WordPress. Nó có thể không được hỗ trợ và bảo trì, và có thể xung đột với các phiên bản WordPress mới nhất.

Responsive Embeds

Mô tả

You don’t need to do anything! Just install and go!

Responsive Embeds works by wrapping iframe elements with an HTML <div> via jQuery, and then applying some groovy CSS

Software Requirements

In addition to the WordPress® Requirements, Responsive Embeds requires the following:

  • jQuery v1.12.4+ (this comes with WordPress®)

License

Copyright: © 2017 Philip K Meadows (coded in Great Britain)

Released under the terms of the GNU General Public License.

Credits / Additional Acknowledgments

Cài đặt

The quickest and easiest way to install is via the Plugins > Add New feature within WordPress®. But if you must, manual installation instructions follow…

  1. Download and unzip the latest release zip file
  2. If you use the WordPress plugin uploader to install this plugin skip to step 4
  3. Upload the entire plugin directory to your /wp-content/plugins/ directory
  4. Activate the plugin through the ‘Plugins’ menu in WordPress Administration

Đánh giá

10 Tháng Hai, 2017 2 replies
It does simply what the title says but it does it well: I tested several iframe and [embed] plugins and all were throwing debug errors with latest WP: 4.7.2. I also admits the normal << iframe >> tags (to remove border and scrollbars: frameBorder=”0″ scrolling=”no”)
Đọc tất cả 1 đánh giá

Người đóng góp & Lập trình viên

“Responsive Embeds” là mã nguồn mở. Những người sau đã đóng góp vào plugin này.

Những người đóng góp

Nhật ký thay đổi

v1.0.0

  • Initial release