Nâng cấp bảo mật phiên bản WordPress 4.8.3

Được đăng vào bởi . Nằm trong chuyên mục Bản nâng cấp.

Bản vá bảo mật WordPress 4.8.3 đã được phát hành. Chúng tôi xin lưu ý các bạn cần nâng cấp càng nhanh càng tốt để đảm bảo an toàn cho website của mình.

Mô tả về lỗi bảo mật WordPress 4.8.2 và các phiên bản cũ hơn

Các phiên bản WordPress 4.8.2 và cũ hơn bị ảnh hưởng bởi lỗi tại $wpdb->prepare() có thể tạo ra một query (thực thi) không an toàn tiềm ẩn chứa lỗi SQL Injection (SQLi).

Tuy nhiên, lỗi này không đến từ WordPress core. Bản vá sẽ ngăn chặn việc thực thi các query này trên plugin và giao diện.

Người phát hiện ra lỗi: Anthony Ferrara.

Trong bản nâng cấp WordPress này cũng bao gồm cả nâng cấp function esc_sql, tuy vậy hầu hết sẽ không có ảnh hưởng gì đáng kể tới người dùng và các lập trình viên WordPress.

Xin cảm ơn các bạn đã tham gia thông báo lỗi trong responsible disclosure.

Tải WordPress mới nhất 4.8.3

Tải về WordPress 4.8.3 hoặc truy cập trang quản trị và click vào mục “Nâng cấp” để nâng cấp tự động.

Trả lời